Issue
This card aims to help customers solve issues regarding rejected WhatsApp Templates.
It's based on the WhatsApp Template Guidelines .
Product
Messaging
Resolution
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Possible Cause |
Background |
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Incorrect category |
WhatsApp is strict in the chosen category, as it will influence the price of a conversation. Authentication is used for sending OTP messages or activation links. Utility is for messages about an ongoing transaction or follow-up notification. All other messages are categorized as Marketing. |
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Sample required |
When you use an image, video, or document in a template, CM.com offers a generic sample with the request.
|
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Incorrectly formatted parameters |
Make sure you enter variables correctly. A correct variable looks like this: |
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Incorrect language |
A template requested in a specific language should not contain a different language. Templates combining multiple languages in one message are not supported. |
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No links to WhatsApp |
Don't link to a Whatsapp conversation. (ie. wa.me links) |
All Whatsapp guidelines can be found here: WhatsApp Template Guidelines .
CM.com cannot influence the approval of templated messages directly. WhatsApp is responsible for the final approval.