Issue
While working in Mobile Service Cloud I get a lot more conversations assigned to me compared to my co-workers.
They don't seem to be distributed evenly. What is the reason for this?
Resolution
Check and compare the following setting to the colleague's that seem to get less conversations.
-
Connected channels within the webstore settings
-
Usage of status, Online, Offline, Away, Service Hours
-
Advanced triggers
-
Current workload compared to your colleagues
-
Webstore ownership
Potential Causes
There are several possible causes:
-
Your colleagues have a different status (Online, Offline, Away, Service hours)
-
You are connected to more channels and webstores than your colleagues, can be checked in Settings - Web stores - [Web store] - scroll down to "Connect team members to this webstore"
-
Advanced triggers are set up in a way that you are more likely to receive conversations with certain keywords.
-
You have the lowest amount of workload in your personal inbox, compared to your colleagues.
-
Conversations are manually forwarded to you by your colleagues
-
You manually took ownership of conversations
-
You are the webstore owner